HypoVereinsbank - Major Outage

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Feb 17, 2026 - 11:01 CET

Investigating

We are currently investigating an issue with HypoVereinsbank.

- Affected flow: Payment Initiation flow
- Start Time: 16/02/2026  22:00 CET
- Bank side error: 400 error on the Payments endpoint
- Provider name: de-unicredit-ob
Posted Feb 16, 2026 - 22:40 CET
This incident affected: HypoVereinsbank.