Santander Open Banking - Aggregation Service - Partial Outage
Incident Report for Tink providers Germany
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Jan 08, 2025 - 14:12 UTC
Investigating
We are currently investigating an issue with Santander Open Banking. 60-70% of all consent requests are failing. An update will be posted when a significant change to the situation occurs.
Posted Jan 08, 2025 - 09:49 UTC
This incident affected: Santander.