Consors Finanz Open Banking - Degraded performance
Incident Report for Tink providers Germany
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Mar 06, 2024 - 15:38 UTC
Investigating
We are currently investigating an issue with Consors Finanz.
Posted Mar 06, 2024 - 15:23 UTC
This incident affected: Consors Finanz.