VR Bank Open Banking - Certificate issues

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Mar 09, 2026 - 14:29 CET

Investigating

We are currently investigating an issue with VR Banks.

- Affected users:  50%
- Affected flow:  All flows
- Start Time:  2026-03-09 13:15 CET
- Bank side error: CERTIFICATE_INVALID error on all endpoints.
Posted Mar 09, 2026 - 13:57 CET
This incident affected: Volks- und Raiffeisenbanken.