Targobank Open Banking - Aggregation and Payment Service - Full Outage
Incident Report for Tink providers Germany
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Jan 09, 2025 - 08:44 UTC
Investigating
We are currently investigating an issue with Targobank. The authorisation flow results in an error message.
An update will be posted when a significant change to the situation occurs.
Posted Jan 09, 2025 - 07:37 UTC
This incident affected: Targobank.