BW-Bank, NORD/LB, Sparkassen, Weberbank Outage

Incident Report for Tink providers Germany

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 08:58 UTC

Investigating

Investigating - Tink automatic monitoring service has detected a service outage. Affected flow(s): payments.
Posted Jul 01, 2025 - 08:27 UTC
This incident affected: BW-Bank, NORD/LB, Sparkassen, and Weberbank.