Comdirect Bank AG Outage

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Apr 10, 2026 - 16:07 CEST

Investigating

Investigating - Tink automatic monitoring service has detected a service outage.

- Affected flow(s): manual refresh
- Affected users: 62%
- Start time: 2026-04-07 08:13 CEST
- Bank side error: Error in manual refresh.
Posted Apr 07, 2026 - 08:33 CEST
This incident affected: Comdirect Bank AG.