Postbank/Norisbank OB - Major outage
Incident Report for Tink providers Germany
Resolved
This incident has been resolved.
Posted Mar 17, 2024 - 10:00 UTC
Identified
We have identified the issue and are in contact with Postabank & Norisbank for further information. Both Payment Initiation and Account access services are currently unavailable.
We will update when a significant change to the situation occurs.
Posted Mar 17, 2024 - 06:29 UTC
This incident affected: Norisbank and Postbank.