OLB - Open banking issue

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Aug 28, 2026 - 14:52 CEST

Investigating

- Affected users:  100 %
- Affected flow:  AIS and PIS
- Start Time:  24/08/2026  14:30 CET
- Bank side error: 502
Posted Aug 24, 2026 - 16:08 CEST
This incident affected: OLB.