Sparkasse Open Banking - Partial outage affecting Payment Initiation Services and Account Information Services

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Nov 09, 2025 - 07:21 CET

Identified

We are currently investigating an issue with Sparkasse.
- Affected users: 30%
- Affected flow: [Manual authentication and Payment Initiation] flow
- Start Time: [09.11.2025] [21:55] CET
- Bank side error: [503] error on the [Authentication | Payments] endpoint.
- Provider name: [de-sparkasse*-ob]
Posted Nov 08, 2025 - 22:36 CET
This incident affected: Sparkassen.