DKB Open Banking - Aggregation and Payment Service - Full Outage

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Mar 20, 2025 - 10:12 UTC

Identified

We have identified the issue and are in contact with DKB for further information.
An update will be posted when a significant change to the situation occurs.
Posted Mar 19, 2025 - 19:29 UTC
This incident affected: DKB.