Commerzbank Outage

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted May 26, 2026 - 16:42 CEST

Investigating

We are currently investigating an issue with Commerzbank.

- Affected users:  100%
- Affected flow: Manual and Continuous Access refresh flows
- Start Time:  26.05.2026 13:43 CET
- Bank side error: HTTP 403 error on the Balances endpoint.
- Provider name:  de-commerzbank-ob
Posted May 26, 2026 - 14:08 CEST
This incident affected: Commerzbank.