VR Banks, GLS, BBBank, Sparda - Open Banking - Aggregation and Payment Service - Major Outage

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Mar 12, 2026 - 10:52 CET

Investigating

We are currently investigating an issue with Atruvia.

- Affected users:  80%
- Affected flow:  All flows
- Start Time:  10/03/2026 14:00 CET
- Bank side error: CERTIFICATE_INVALID error on all endpoints.
Posted Mar 10, 2026 - 14:47 CET
This incident affected: BBBank, GLS Bank, Sparda Banken, and Volks- und Raiffeisenbanken.