Comdirect - Major Outage

Incident Report for Tink providers Germany

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 18:44 CEST

Investigating

We experienced an issue with Comdirect Bank AG. Performance has since returned to normal. We apologize for the inconvenience.

- Affected users: 100%
- Affected flow: AIS and PIS
- Start Time: 20.08.2026 16:08 CEST
- End Time: 20.08.2026 16:30 CEST
- Provider name: de-comdirect-ob
Posted Aug 20, 2026 - 18:42 CEST
This incident affected: Comdirect Bank AG.