Deutsche Bank, Norisbank, Postbank Open Banking - Aggregation- and Payment Service - Major Outage
Incident Report for Tink providers Germany
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Nov 06, 2024 - 18:13 UTC
Identified
We are investigating an issue with Deutsche Bank, Norisbank and Postbank. We will update when a significant change to the situation occurs.
Posted Nov 03, 2024 - 07:38 UTC
This incident affected: Deutsche Bank, Norisbank, and Postbank.