ING OB - Degraded performance
Incident Report for Tink providers Germany
Resolved
This incident has been resolved.
Posted Mar 16, 2024 - 08:30 UTC
Identified
We have identified the issue and are in contact with ING Bank for further information. We have noticed that most users are facing difficulties using payments as well as account information services for ING.
We will update when a significant change to the situation occurs.
Posted Mar 16, 2024 - 07:03 UTC
This incident affected: ING.