VR banks Open Banking - Major outage

Incident Report for Tink providers Germany

Resolved

This incident has been resolved.
Posted May 07, 2026 - 15:28 CEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.

- Affected users: 90%
- Affected flow: Manual authorisation, AIS,PIS
- Start Time: 07.05.2026 6:07 CEST
- Bank side error: Bank is not sending push notification during authorisation
- Provider name: All VR group banks
Posted May 07, 2026 - 06:55 CEST
This incident affected: PSD Bank and Sparda Banken.