Sparda OB- AIS partial outage

Incident Report for Tink providers Germany

Resolved

This incident has been resolved.
Posted Jun 19, 2025 - 04:51 UTC

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
Posted Jun 13, 2025 - 18:54 UTC
This incident affected: Sparda Banken.