Atruvia-Fiducia - AIS PIS partial outage

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Dec 03, 2025 - 03:10 CET

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users: 30%
- Affected flow: AIS,PIS
- Start Time: 15:45
- Bank side error: HTTP 401 Problem with certificate
Posted Dec 02, 2025 - 17:02 CET